FyrxLab - Fyrx: Unexpected Service Outage – Incident details

X experiencing major outage

Fyrx: Unexpected Service Outage

Resolved
Major outage
Started 12 months agoLasted less than a minute

Affected

Fyrx

Operational from 2:41 PM to 2:41 PM

Updates
  • Resolved
    Resolved

    We are pleased to announce that the Fyrx has successfully recovered from the temporary disruption and is now operating normally. Thank you for your patience and understanding during this period.

  • Investigating
    Investigating

    We are currently facing an unexpected service outage with the Fyrx bot. The bot was operating smoothly but has experienced a sudden disruption. Our technical team is urgently investigating the cause of this issue and working to restore the bot to its optimal state. We apologize for any inconvenience this may cause and assure you that we are prioritizing a swift resolution. We will keep you updated on our progress and appreciate your patience during this time.