FyrxLab - High Ping Alert for Vyrx BETA – Incident details

X experiencing major outage

High Ping Alert for Vyrx BETA

Resolved
Degraded performance
Started over 1 year agoLasted 1 minute

Affected

Vyrx (BETA)

Degraded performance from 11:13 PM to 11:14 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the high ping issue affecting the Vyrx BETA bot has been successfully resolved. We apologize for any inconvenience this issue may have caused and appreciate your patience throughout the resolution process. The Vyrx BETA bot is now operating smoothly, and we thank you for your continued support and understanding.

  • Investigating
    Investigating

    We are currently monitoring the Vyrx BETA bot as it is experiencing unusually high ping. Our technical team is aware of the situation and is actively observing the bot's performance to determine if the issue resolves on its own. FyrxLab has decided to temporarily hold off on implementing any immediate measures to allow for further assessment. We apologize for any inconvenience this may cause and appreciate your patience as we work to ensure optimal performance. Rest assured, we will take action if necessary to rectify the situation and provide a seamless experience.